Warning ! :: Security Bug found in MOS 4.5 v1.0.0 and v1.0.1

Published on Friday, 23 January 2004 00:00
Written by MamboHut

ImageTo all Mambo users: A security bug has been found today for Mambo Open Source 4.5 version 1.0.0 and 1.0.1, it is advised that you upgrade your MOS installation to the latest release.

Here is a copy of the e-mail text sent out by the development team:

Click on read more to continue

________________________________________________________________

There is a security issue in Mambo Open Source 4.5 (1.0.0) & (1.0.1).

For 1.0.0 users you need to first upgrade to 1.0.1 and then follow the instructions below.

If you are running 1.0.1 you need to do the following:

- Download the latest tar.gz file from SourceForge (this tar.gz is version 1.0.2).

- Extract all the files locally

- Copy/ftp the file modules/mod_mainmenu.php over to where you host your Mambo Open Source 4.5
(1.0.1) site.

- Finish

We have issued this mail because we are unable to put a patch file together at the moment due to
problems with the CVS at SourceForge.  You are advised to run this fix ASAP as we are unsure as to
when we will be able to get a patch file out.